Создать ответ 
 
Рейтинг темы:
  • Голосов: 1 - Средняя оценка: 4
  • 1
  • 2
  • 3
  • 4
  • 5
Adobe исправляет критические уязвимости в Adobe Reader и Acrobat
Автор Сообщение
Security Не на форуме
Senior Member
****

Сообщений: 744
Зарегистрирован: 21-11-2009
Рейтинг: 0
Сообщение: #1
Adobe исправляет критические уязвимости в Adobe Reader и Acrobat
Adobe выпустила накопительное обновление безопасности для Adobe Reader и Acrobat всех поддерживаемых версий (9.x и 10.x) и для всех платформ. Обновление включает в себя исправление четырех уязвимостей: CVE-2012-0774, CVE-2012-0775, CVE-2012-0776 и CVE-2012-0777. Уязвимости CVE-2012-0775 и CVE-2012-0777 коснулись ошибок в работе функций JavaScript. Причиной уязвимости CVE-2012-0776 стал установочный модуль Adobe Reader, позволяющий обойти ограничения безопасности приложения. Уязвимость CVE-2012-0774 заключалась в целочисленном переполнение буфера в процессе обработки специально сформированного шрифта True Type Font (TTF). Все уязвимости вызывают повреждение памяти приложения и могут быть использованы злоумышленниками для удаленного выполнения произвольного программного кода. Обновления доступны через систему автоматического обновления приложений Adobe Reader и Acrobat.

Опубликовано: 11-04-2012
Подробнее: http://uinc.ru/news/oa567.html
11-04-2012 03:34
Вебсайт Найти все сообщения Цитировать это сообщение
Создать ответ 


Похожие темы
Тема: Автор Ответов: Просмотров: Посл. сообщение
  Adobe атаковали уязвимости нулевого дня Security 0 1,190 04-02-2015 14:17
Посл. сообщение: Security
  Множественные уязвимости смартфона Huawei P2 Security 0 1,231 03-12-2014 14:38
Посл. сообщение: Security
  Adobe в очередной раз закрыла уязвимость CVE-2014-8439 Security 0 1,289 26-11-2014 14:50
Посл. сообщение: Security
  Huawei устраняет уязвимости OpenSSL в своих продуктах Security 0 1,219 09-10-2014 14:12
Посл. сообщение: Security
  Adobe исправляет критические уязвимости Flash Player Security 0 1,700 14-05-2014 17:35
Посл. сообщение: Security
  PHP устраняет критические уязвимости в модуле OpenSSL Security 0 1,101 17-12-2013 13:50
Посл. сообщение: Security
  Adobe исправила уязвимости Flash Player и ColdFusion Security 0 1,189 13-11-2013 18:10
Посл. сообщение: Security
  Множественные DoS-уязвимости в Cisco IOS Security 0 1,293 29-09-2013 14:35
Посл. сообщение: Security
  Adobe устраняет уязимости в Flash Player, Reader и Shockwave Player Security 0 1,111 13-09-2013 19:07
Посл. сообщение: Security
  PHP повторно исправляет ошибки в модуле OpenSSL Security 0 1,187 29-08-2013 16:52
Посл. сообщение: Security



Пользователи просматривают эту тему: 1 Гость(ей)
Обратная связьSitesCo.ruВернуться к началуВернуться к содержимомуЛёгкий режимСписок RSS